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for Presentations

Presentations

The key term in PowerPoint is “slide”—a slide is your page.  Slides can consist of text, charts, free-hand drawing, clip art, and many other elements. A series of slides strung together into one document (or a “slide show”) creates a “presentation.”  

The built-in or default setting in PowerPoint is that a slide is 7.5 inches by 10 inches, landscape. If you wish to do an on-screen presentation (using a computer plugged in to a projection device), this is the proper setting. However, under File/Page Setup, you can change the slide size to regular page size (8.5 x 11), film size (35 mm) if you are having film slides produced, or custom sizes (useful for designing business cards, postcards, greeting cards, posters, and other nonpresentation layouts).  Note you can have only one size per file; changing a page setting affects the entire document.
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The first step in creating a presentation is deciding what type of “slide” you want, called the slide “layout.”  PowerPoint provides variations of the following options (scroll down the screen to see all options):

· Title slide — Title and subtitle, surrounded by handles which allow you to move and position it
· Title Only.

· Bulleted list

· Double-column bullet list

· Blank
· Objects, such as organization chart or scanned items
· Chart (graph)

· 2 slides with text and clipart

· Table
· Media clips (movies)

A presentation can contain all of these types of slides.  Slides can be created in three ways:

· With AutoContent Wizard, which walks you through the process, asks you questions, and sets slides up for you;

· From one of the built-in (or custom-created) templates;

· Through a “Blank Presentation”;

or you can open an existing presentation.  When your first slide appears, you have the following options on the screen:

Overview of the “Menu” (top of screen):

File


New, Open, Save, Save as Web Page, Print


Pack-and-Go wizard

Edit 


Undo, Cut/Copy/Paste, Paste Special, Find/Replace

View (additional options are in the toolbar at the screen’s lower left corner, above “Draw”)


Normal (show the slide, with outline on the left and notes at the bottom)


Sorter (arrange the slides’ order)


Notes Pages (show only the speaker notes)


Slide Show (view your slide show)


Master (for slide, title, handout, notes)


Black and white (display slide as it would print in black and white)


Slide miniature (show a color thumbnail on-screen)


Toolbars (turn on or off the buttons)


Ruler (on-screen ruler for measuring)


Guides (on-screen guidelines for alignment)


Header/Footer


Comments (attach notations to a slide that can be shown or hidden for the presentation)


Zoom (magnify or decrease the viewing area)

Insert


New Slide


Slide Number, Date, Time


Insert Slides from Another File


Picture, Text Box, Movie, Sounds (as from a CD), Table, Graph, Object

Format


Font (all attributes, including bullets)


Alignment and Spacing


Colors, Lines, Shadows


Slide Layout


Slide Color Scheme


Slide Background


Apply Design Template


Object (or AutoShape)

Tools


Spelling, AutoCorrect, Meeting Minder, Customize (change buttons), Options (defaults)

Slide Show


View Show, Rehearse Timings, Setup Show, Custom Animation, Slide Transition (from 1 slide to next)

Window 


Cascade, Arrange All (for working with multiple presentations), Next Pane (move from window to next)

Help

Toolbars

Toolbars are buttons (one click) that contain choices that PowerPoint assumes you would frequently want to use.  There are three automatic toolbars:

· Standard  (just below the menu), for functions such as save, print, spell check

· Formatting text (second line), for font, size, bold, italic, underline, shadow, and more

· Drawing  (bottom), for formatting graphics and drawing lines and boxes

You can also turn on additional toolbars under the View menu.  Many functions (such as clip art and comments) have their own toolbar, which appears when you click on that function. Also under the View/Toolbars function is the command to “customize” your toolbars, or add features to the toolbars that you would find useful to have quick access to.

Screen Views

One of the key elements of the screen is the View buttons, at the bottom left corner of the screen.  These five buttons determine which “view” you will see on your screen:

· Normal—The “normal” view splits your screen three ways: at the left is the outline function, at the bottom is the notes function, and at the right is the slide itself.

· Outline— Switch to text mode for seeing an overview of text content, and for text functions such as spell check and cut-and-paste. This view shows you only the outline of your text; it will show a blank slide if you used the blank layout, even if you put text boxes on the slide.

· Slide view—See one slide at a time on the screen; size is determined by the view percentage on the top toolbar

· Slide Sorter— See an overview of all slides. Use the sorter to rearrange your slides and to create the slide show using ‘transitions” and timing.

· Slide Show — Run your slide show; also serve as print preview.

On the “View” menu is an additional option, “Note Page” view. In this view, the bottom half of the page becomes an area for typing in notes (used by the speaker giving a presentation) and the top half is your slide. 

The Slide, Outline, and Notes views can be printed. There is an additional print option called “handouts.” Handouts do not appear on the screen, but they allow you to print multiple slides per page for photocopying and distributing to your audience. You only find the handouts under “File/Print” (also see “masters”).

Other Screen Elements

Scroll bars at right and bottom move the slide around when you zoom in, or move you from slide to slide.  Pulling the square box on the right scroll bar reveals the “Elevator,” which gives you a message as to which slide you are at.  At the bottom right corner of the screen are double arrows, used to move quickly from slide to slide.  Under “View” are rulers for setting margins and gridlines to help align items on the page. Hold the Control key and drag a guide to create additional gridlines as needed.

The right mouse button always brings up the menu that would be appropriate for whatever operation you happen to be working on.  It is a shortcut to eliminate having to go up to the menu and buttons each time.

[image: image3.wmf]At the right side of the screen is the “Task Pane” (if you don’t see it, look under the “View” menu). The Task Pane gives you quick steps to a wide variety of features, including clip  art, cut and paste, starting new presentations, layouts, built-in designs, color schemes, animations, and slide “transitions” for your presentation (see below for more explanation of these operations). The Task Pane constantly changes to reflect your current operations.

Basic Slide Elements

After you choose a slide layout, you can also have two fundamental parts: graphics and text.

Graphics can be created from many sources.  They may be from clip art (predrawn artwork that can be edited); they can be drawn in free hand; they can be scanned in or pasted in from other programs. They can also be created from a layout (such as for charts). In addition to drawing tools for creating lines, circles, and arrows, PowerPoint also provides “autoshapes,” which draw commonly used shapes such as cubes and hearts, as well as shapes for flow charts and connectors.

[image: image4.jpg]: slide Layout v >
\@\n

Apply slide layout:

Text Layouts

Content Layouts

Text and Content Layouts




All graphics are controlled by handles.  Handles are the block-dots that appear in each corner and in the center between corners.  Handles SIZE the graphic.  They will stretch it larger, longer, or wider. However, if you don’t want to distort the picture, be sure to stretch from the corner handles.  In PowerPoint, the corner handles are called “true”—they preserve the shape. The handles should NOT be used to move or reposition the graphic.  If you want to move the graphic to a different location, point in the center and get the four-sided mouse arrow, then click and drag it wherever you want.

If you wish to edit the parts of a graphic (such as clip art), you must be able to turn on each part’s handles.  For example, if you have a clip art of a woman wearing a blue dress and you want to turn the dress red, you have to click-on the dress handles to avoid turning the entire woman red. To do this, you must first break the graphic into its components: a step called “ungroup” (located on the draw button in the lower left corner of the screen).  Once the art is ungrouped, you can click on the individual parts  and make changes. When done, if you wish to animate the graphic, be sure to turn it back into a group.
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Text and Content Layouts




Text is similar to graphics, but is controlled by a second feature:  frames.  Frames are the gray borders that surround the text.  To type within a frame, simply click inside it.  To stop typing, click OFF the slide (outside the page).

To move text, you must first click on it, which activates the frame.  Then you must click the frame.  Clicking the frame turns on the frame handles.  Like graphics, stretching the frame handles will make the frame larger or smaller; it will not, however, affect the size of the text within the frame (beyond odd word wraps within the frame, if you make the frame too small). Text format is controlled by the format menu and toolbar. But the size of the frame is important, since it also controls the size of any box or border you put around the frame.

Unlike graphics, to move a frame and its contents, do not click in the middle; this puts you back into typing (editing the text).  Instead, click the frame itself, and drag the entire border wherever you want the text to be positioned.

Clicking on a text frame (so there is NO cursor visible in the text) is the same as highlighting text for formatting.  For example, if you click on the frame and turn on underline, all words and spaces within the frame will be underlined.  (If you click in the middle of one word, only that word will be underlined; you can highlight text, just as in word processing, to select areas to format.)

Remember:  Every element on a slide, whether text or graphic, is controlled by handles.

Design Elements of a Slide

In addition to layout, text, or graphics, every slide contains three design components:

· Slide background

· Slide color scheme

· Slide design template

These are located on the Format menu.  They can be set for the individual slide, or changes can be made on the “slide master,” located under “View.”  The slide master is the overall slide format containing anything you want on each page (such as page numbers or type styles).  When all of these elements are combined, they are referred to as a slide “design template.”  There are a number of templates already built-in to work with (see below).

Slide Background

The background is any element you want to apply to the entire slide (such as a color) that the text, charts, or drawings will be on top of (think of it as the color paint you’ll use on your wall before hanging a picture).  A background can be applied to one slide in a presentation, or to all slides in order to create visual consistency and tie the presentation together.

There are five kinds of background. You can select a color background or choose “fill effects.” Fill effects provide you with gradient fills (one color that changes into another), textures (such as marble), patterns (such as red and blue checks), or pictures (watermarks). 

Color Scheme

The color scheme is where you specify the color combinations you wish to be able to work with in your presentation.  It shows you how the current scheme is being used in terms of:


SETTING
DEFAULT


Background
White


Text
Black


Shadows
Gray


Title
Black


Fills
Light blue

Accent
Dark blue


Accent
Teal (blue-green)

Accent
Yellow-green

and allows you to change those you don’t like. It also allows you to chose alternate schemes, or create a scheme based on your current color use (“Follow Master”). As you pick colors, you get a sample “preview” of what your slide will look like.

These elements can be changed at any time within the presentation. If you “apply to all,” then all slides will be updated. Any areas you have previously formatted with colors you chose (unless they were scheme colors) will not change. 

Creating Slides

Creating a Title Slide

Once the slide layout has been picked, you are ready to type in the title and subtitle (if needed).  Simply point at the title area or subtitle area with the mouse, click, and type your text. To change text once it has been inserted, point at where you wish the change to be, click (be sure you see the I-bar), and use delete (right-delete) or backspace (left-delete) to take text out.  Then type in the new content.

To put text other than a title or subtitle on the page, use the A-tool from the drawing toolbar (text box).  To move text, click on the text, point at the grid around the text, then pull it wherever you want it on the page.

Creating a Bullet List

Use the “new slide” button on the top-right toolbar to bring up the layout menu (do not confuse “new slide” with the first toolbar button, “new file”).  Fill in the title as in the title slide.  

On the Format menu is an option to adjust bullets.  It allows you to choose other bullets (such as Wingdings), change their color, and adjust their size.  Use tab to lower the level of each bullet.  Use shift-tab to raise the level of each bullet.

On the “Slide Show” menu is an option (under “Custom Animation”) called “After animation.”  This feature tells PowerPoint that, when you present the bulleted list, show one line (or category) at a time.  As each new item appears, the previous items can be faded (“dimmed”) to a color you determine.

Creating a Graph

Use the “new slide” button on the top-right toolbar to bring up the layout menu.  Fill in the title as in the title slide.  

In the center of the new slide will be an icon that looks like a chart.  Double-click with the mouse on the icon to activate the graph command (also found under “Insert/Microsoft Graph” on the menu).

A “data entry” screen will appear where you are required to type in your data.  This screen is based on Excel or Word charting.  The first column allows you to specify which rows to include in the chart.  The top letters represent columns in which you enter your data.  The first row of blank cells is the data labels; the first column is the data legends.  As you work, in the background you can see what your chart will look like.  The default is a 3-dimensional bar chart.

Across the top of your screen, you have a special toolbar, used for graphing.  These buttons allow you to:

· Import Data from Excel — Requires you to enter the filename which stores the Excel worksheet

· Import Chart 

· View the Data Worksheet — To get back to your data to change it.

· Cut/Copy/Paste/Undo

· Graph Data by Row/Graph by Column

· Change the Chart Type to area graph, horizontal bar (“column”), one-dimensional vertical bar, line or ribbon graph, pie or 3-dimensional pie, scattergram, “doughnut group,” and radar.

· Vertical gridlines

· Horizontal gridlines

· Legend — Turn on or off the legend (which identifies the data)

· Text box — Draw a box with text that can be inserted on the slide

· Drawing — Insert pictures

· Color — Change colors of any element; click first on the element you wish to change

· Patterns — Change color and fill pattern (such as hatch marks) for any element

Note that the menu across the top has also changed, to reflect options that are pertinent to graphs.  Under tools, for example, you will find menus to change orientation and perspectives of the graphs.

Once your data have been entered and edited, close the data screen (or click on the data but-ton to turn off the data screen, or click back on the slide).  You are returned to your screen, where you can then change any elements you don’t like (such as adding a title).   Since clicking on the title returns you to the normal non-graphing toolbars, if you want to make changes in the parts of the chart, you must double-click on the chart to re-activate the graphing tool bar.  Then you can click on each item of the chart you want to change.

Creating an Organization Chart

Organizational charts have an icon in the center, similar to graphs.  Double click the icon to start the organization chart.  PowerPoint will present a screen that shows the basic elements:

· Chart Title

· First Name, Title (and comments)

· Subordinate Names, Titles

Across the top are extra buttons to zoom in or out, create subordinates (below an item), co-workers (to the left or right of an entry), manager (above an entry) or assistant (to the side).  (Note:  Be careful when clicking in these areas to make sure you stay on the MS Organization Chart window.)  The menu also gives you options to change the styles of organizational chart, change the text, or add shadows to boxes.  Boxes can be moved to different levels and positions by pulling to the new box location.

When you finish filling in the boxes and adding levels as needed, use “File” to exit and return to the slide. PowerPoint will ask if you want to up-date the slide; be sure to say yes.

Creating a Table Slide

Using a Table layout, double-click the icon to insert a table.  PowerPoint will ask you how many columns (down) and rows (across) you want to have.  The table window that appears has a border around the edges, which controls how large the table is.  Each column and row also has double-lines in the margins for sizing them.

The “Tables and Borders” button gives you quick options for formatting, alignment, lines, grids, shades, etc.

To close the table, click back on the chart. PowerPoint will automatically update your document.  To make changes in the table, double-click on it to reactivate the table window.

Under the “Insert” menu, under the “Picture” option is a choice called “Insert Word Table.” This feature pulls the table from Microsoft Word. It also gives you the Word/Table menu, which lets you type in formulas, based on Excel’s format.  For example, to add a column of numbers in cell b5, you could type =b2+b3+b4 or =SUM(ABOVE).  You can also use + (add), - (subtract), / (divide), and * (multiply) to write your own calculations. On the Table menu is also a function called “Table AutoFormat” that provides many designs you can apply to your table.

Using Clip Art on a Slide

One of the default layouts is text with art.  Artwork can also be inserted into any slide, regardless of its type.  Use either the “Insert” menu or the button that looks like a clown-face.  That activates the clip art gallery; if you have a lot of clip art, this may take a while the first time.

When the clip art gallery appears, the built-in setting is to show all art. If you just want to see a specific set, click on that “set” name in the category box.  At the top are buttons to “Import Clips” (add your own artwork in to the gallery) and “Clips Online” (download clips are microsoft.com). As you click on a category, you see the art in that set. 

When you see the picture you want to use, click on it to pull up a new list of choices. The first choice is the “insert” command. Below it are commands to “magnify” (enlarge the clip); “add clip to favorites” (put it in the first category called “Favorites” for quick retrieval), and “search” for similar clips.

PowerPoint automatically inserts the graphic into your slide, either in to the set frame area if it is a clip art layout or in the center of a slide if it is a different layout.  When it appears, the picture is usually large.  If you want to shrink it, catch the corner handles and pull.  To preserve its shape, pull only from the corner; pulling from the center or side will distort the dimension (use Ctrl+drag to change size in all directions).  To move or position the art, point into the center, click and hold the mouse, then pull the art wherever you want it on the page.  To delete it, click on it so the handles are visible, then hit delete.

To edit clip art, you must have a graphics program that has draw capabilities.  To edit the drawing in PowerPoint, such as changing the colors, you must first use the “Ungroup” button under “Draw” to break the picture into its individual components.  Then each part can be changed (right-click to “edit points”), formatted, or deleted.  (You cannot ungroup or edit parts of a photograph or scanned object in PowerPoint; you must use a photo editor such as Adobe PhotoShop if you wish to edit that kind of graphic; PowerPoint does allow some minor changes to a photo, through the use of the “picture” toolbar located under the “View” menu; with it, you can crop, lighten/darken, change contrast, and watermark a photograph.)

Note:  To re-group an item, draw a line around it with your mouse (“marquee” or lasso), so that all handles are turned on.  Then use the “Group” button to turn it back into a unit. 

Using Media on a Slide

One of the built-in layouts is text and media clip (media clips can also be inserted into any slide layout, much like clip art, by going to the “Insert” menu and selecting “movies” from a file; movies can also be added to the clip art gallery for re-use).

There are several types of media supported by PowerPoint. The easiest is animated .GIFs, which play automatically during your slide presentation. Microsoft Media Player is required for importing or inserting sound or video files (except animated .GIFs). DirectShow or Active Movie add support for additional types, but if you only have DirectShow or Active Movie you can only play media files, not insert or import them. 

In order to play sound and motion clips in your document, you must have the appropriate player on your computer. Media players are installed with your operating system, your browser, or other software. It is possible you may have accidentally deleted a player if you are unable to play a clip. See Installing a media player (in Windows help) for instructions.

Sound or video files can play when you click them during your presentation, or can be triggered to play automatically. Once you have inserted your movie, go to “Slide Show/Custom Animation.” Under “Order & Timing” are choices to make your media play on mouse clicks, or automatically after a specified number of seconds. Under “Multimedia Settings” are commands to pause the slide show while playing, loop and rewind the movie, and hide the movie when it’s not playing.
Under the “Insert/Movies and Sounds” menu is an option to play CD soundtracks as part of your presentation. This allows you to program your CD to loop and coordinate with your slide show (useful if you want to set your show up to run by itself).
Creating Speaker Notes and Handouts

Speaker notes are accessed through either the first button on the bottom left of the screen (the area at the bottom of your screen is the notes area) or through the “View/Notes Page” menu.  Clicking on this brings up a screen where you see your slide on the top half of the page and any notes you want to record on the bottom half.  Once you’ve finished typing the notes, click on the slide button to return to your slide.

To print the speaker’s notes, go to the “File” menu.  Under “Print,” you will find an option called “Print What”, with a pull-down menu.  The first option is to print the actual slides.  Third on the menu is the “Notes.” 

Other features on the “Print What” menu include printing the outline view (outline summary of all slide text), and a function called “handouts.”  Handouts are often referred to as “thumbnails.”  They give you several slides per page, which a speaker could pass out to the audience or which he/she could use to keep track of the presentation.

Also on this screen are options to print in black and white (rather than gray scale or color), to choose which slides to print, to size the slide to fit the page (scale), and to switch printers.

Using the Outliner

The outliner gives you quick access to text without having to wait for the graphics to draw on the screen.  It is the second button on the bottom left. The Outline screen is useful for text editing, spell checking, and similar text-oriented functions. It is not particularly useful for formatting.

In the Outline view, if you hit the “Enter” key, you start a new slide. If you are not trying to create a new slide but instead want to add subtext to your current slide, use the tab key after hitting enter.

Using the Sorter

The sorter (the fourth button at bottom left) gives you an overview of all slides in the presentation.  To rearrange a slide’s order, pull it to where you want it to be.  Use “Edit/Copy” and “Edit/Paste” to duplicate a slide in order to use it over again (such as repeating a cover at the end of the presentation).

While in the Sorter view, you also have a new toolbar for setting up the slide show. 
Creating a Slide Show

A slide show consists of all or part of your slides strung together into a presentation, much like a movie.  Each slide has a “transition,” which tells PowerPoint how to make it appear on the screen.  Once the transition has been established, you can then specify whether the slide should be on your screen for a given period of time, or whether it should move off when you click the mouse.

Transitions

There are many transitions built into PowerPoint, such as fade, checker-board, split, and dissolve, located on the “No Transition” pull-down.  To the left of the pull-down (the first button) you will find the “Transition” button; this command allows you to control the speed of the transition (most seem to look more interesting if they are slowed down a bit) and the duration of the slide’s appearance on screen.

After the “No Transition” pull-down is the “No Effect” pull-down. This allows you to set (or shows you already selected) animations for the elements on the slide (as set under “Slide Show/Custom Animation”).  Next in line is the “Transition Preview,” which will show you how your transition appears; you can also preview a slide transition by hitting the tiny “slide” symbol below each thumbnail slide.

Putting Together the Slide Show

The next button on the Sorter toolbar looks like a slide with a line through it; this is the command to drop a slide from a presentation. It does not delete the slide; rather, it simply skips it when you run the show. At any point it can be turned off and the slide will again be included in your show.

The next button in the series is called “Rehearse Timing.” This is the button that records the number of seconds you want a slide to be on-screen, based on a sample run-through. When you click this button, a clock appears in the corner of your screen and your slide show starts. As you click your way through the show (by clicking anywhere on the slides), the clock shows how many seconds the slide has appeared. When the last slide is reached, PowerPoint shows you how many seconds the total show lasts and asks if you would like to keep and use these time-settings. Clicking “Yes” stores the time next to each slide; to change one slide’s time without having to run the timer again for the entire show, use the “Slide Transition” button (first button) to record a timing manually.

Viewing the Slide Show

The slide viewer is the fifth button on the bottom left of the screen. Once you have built your screen presentations into a show, use the viewer to look at it. Settings for the slide show are located on the “Slide Show” menu, where you can specify functions such as “Loop continuously until ESC,” which will repeat the slide show over and over until you press the Escape key (useful if you want a self-running slideshow that people can watch).

PowerPoint also comes with a “run-time viewer,” which can be copied to a disk and used to run your presentation on any computer (even if PowerPoint is not on that computer).  Look under the File menu and select “Pack and Go” to run the wizard to create a viewing disk. The PowerPoint manual says you can freely distribute the viewer.

Pack-and-Go is also useful because it collects all your embedded files and makes sure they are all on the disk(s) as well. Embedded files include fonts, movie clips, graphs, and anything else they came from outside of PowerPoint.

Using Templates

There are numerous formats already built into PowerPoint.  When you begin a new presentation, PowerPoint allows you to pick from one of the already designed templates instead of having to start a blank presentation.  These templates have colors, designs, and formats already in place, so you only have to type in your information.

There are two kinds of templates in PowerPoint. (1) “Presentation designs” are formats that are already set up, including backgrounds, color schemes, and fonts. You can only use one design per file; selecting one replaces any other already in use (it also updates any currently existing slides in your current file). (2) “Presentations” are not just formats—they are actual slide files, many pages long, with designs and content; each slide suggests what you might want to enter on that slide (although you can ignore it!). 

To begin a new file using a presentation or design template, click on “File/New.” The list of available designs and presentations will appear. To apply a design to a currently existing file, click on the “Common Tasks” button or “Format/Apply Design Template” menu. Remember, you can have only one design per file; choosing a new one overrides any you’ve already selected.

What many PowerPoint users never discover is that templates are simply “master pages” (see below) that have been set up and saved for re-use. To create your own templates, design your master pages the way you want them to appear, then go to “File/Save” and change the file type from “Presentation” (.ppt) to “Design template” (.pot). Notice that the folder location automatically changes to “Templates”; templates must be saved in one of the “Template” folders. Then, remember never to open—that puts you back in the original. To use a template, always click on File/New, which starts a new document based on your template.

Note: The default location for when you save a template is not with the other templates. It can be found in the “Windows” folder, under the “Application Data” folder, in the “Microsoft” folder, within the “Templates” folder. This places your template in the same category as the default “Blank document” template. You can also manually save the template into the “Program files” folder, into “Microsoft Office,” “Templates” folder; this adds it to the other built-in PowerPoint designs.

Master Pages

Master pages are where you can make global changes to your file. Every PowerPoint file has a slide master (found under “View/Master/Slide Master”) where you can edit the master title and text formats (fonts, size, color, fill, etc.). Any change made on the master automatically affects all slides in a presentation.

However, you may want to have a cover page format that looks different from other pages. To set up a separate cover page, on the slide master you can use “Insert” to create a “New Title Master.” The title master changes title layouts, nothing else.

There are also masters for the handouts and notes pages.

Useful PowerPoint Shortcuts

· Spell Check as You Type—The redline squiggle under words indicates that word is not in the dictionary, and may be misspelled. To correct it or add it to the dictionary, right click it with the mouse.

· AutoCorrect—Under Tools/AutoCorrect, you can store frequently typed words and phrases under shortcuts. For example, xxx could insert Chicago, Illinois.

· Meeting Minder—This feature (under Tools) creates a task list that can be linked to Outlook, as well as designs a slide for you with the tasks listed.

· Comments—Under Insert, comments are the computer’s answer to ‘note-its’—little pieces of paper that contain notes. They can be used as part of a slide’s design.

· Keystrokes—All the standard Ctrl-key shortcuts that work in Word and Excel (such as Ctrl-S to save or Ctrl-Z to under) work in PowerPoint. Other useful keystrokes are F2, which is a toggle for text fields between type-mode and frame-mode, and F5, which launches the slide show. Don’t forget you can also use your arrow keys to position objects on the slide, rather than the mouse.
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